What in Win7-64 will slow an SSD down?

Discussion in 'Windows 7' started by ehume, Mar 22, 2011.

  1. ehume

    ehume Guest

    I went through and manually changed LPMDSTATE form 1 to 0 on all ports. The other values were already zero. That got me this:

    [​IMG]

    So now the 512K result is up to the result in Safe Mode.

    Thank you Zoorki. Every little bit helps.

    I'm wondering how to uninstall that Intel driver. Just uninstall the RST app?

    Edit:

    Winsat Disk results:

    > Disk Sequential 64.0 Read 269.94 MB/s 7.6
    > Disk Random 16.0 Read 205.81 MB/s 7.8
    > Responsiveness: Average IO Rate 4.35 ms/IO 5.7
    > Responsiveness: Grouped IOs 12.04 units 6.7
    > Responsiveness: Long IOs 40.92 units 1.9
    > Responsiveness: Overall 492.79 units 2.1
    > Responsiveness: PenaltyFactor 1.0
    > Disk Sequential 64.0 Write 142.66 MB/s 7.1
    > Average Read Time with Sequential Writes 2.127 ms 6.9
    > Latency: 95th Percentile 5.191 ms 6.6
    > Latency: Maximum 1318.944 ms 1.9
    > Average Read Time with Random Writes 2.818 ms 6.6
    > Total Run Time 00:02:02.98

    Edit2:

    Safe Mode, Command Line:

    > Disk Sequential 64.0 Read 270.10 MB/s 7.6
    > Disk Random 16.0 Read 207.72 MB/s 7.8
    > Responsiveness: Average IO Rate 1.00 ms/IO 7.9
    > Responsiveness: Grouped IOs 9.81 units 7.2
    > Responsiveness: Long IOs 2.13 units 7.9
    > Responsiveness: Overall 20.94 units 7.7
    > Responsiveness: PenaltyFactor 0.0
    > Disk Sequential 64.0 Write 143.22 MB/s 7.1
    > Average Read Time with Sequential Writes 2.232 ms 6.9
    > Latency: 95th Percentile 5.342 ms 6.5
    > Latency: Maximum 7.928 ms 7.9
    > Average Read Time with Random Writes 2.807 ms 6.6
    > Total Run Time 00:01:05.71

    How is this, considering it's on the Intel SATA II - 3GB/s port?
     
    Last edited by a moderator: Apr 9, 2011
  2. ehume,

    I'm using the Intel 6GB/s port on an Asus P8P67 Pro Rev 3 motherboard that I just built last week. I'm not an expert, but it seems that you've tried every known fix available at this time. I would suggest returning the SSD at this point as it clearly isn't performing up to specifications. Best of luck.
     
  3. Betao

    Betao Guest

    How about mine G.Skill Phoenix Pro 60GB ? Thanks,

    Microsoft Windows [versão 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. Todos os direitos reservados.

    C:\Users\Airplane>winsat disk
    Ferramenta de Avaliação de Sistema do Windows
    > Executando: Enumeração de Recursos ''
    > Tempo de Execução 00:00:00.00
    > Executando: Avaliação de Armazenamento '-seq -read -n 0'
    > Tempo de Execução 00:00:02.56
    > Executando: Avaliação de Armazenamento '-ran -read -n 0'
    > Tempo de Execução 00:00:00.33
    > Executando: Avaliação de Armazenamento '-scen 2009 -drive C:'
    > Tempo de Execução 00:00:52.28
    > Executando: Avaliação de Armazenamento '-seq -write -drive C:'
    > Tempo de Execução 00:00:03.71
    > Executando: Avaliação de Armazenamento '-flush -drive C: -seq'
    > Tempo de Execução 00:00:01.22
    > Executando: Avaliação de Armazenamento '-flush -drive C: -ran'
    > Tempo de Execução 00:00:00.65
    > Executando: Avaliação de Armazenamento '-hybrid -ran -read -n 0 -ransize

    4096'

    NV Cache not present.
    > Tempo de Execução 00:00:00.00
    > Executando: Avaliação de Armazenamento '-hybrid -ran -read -n 0 -ransize

    16384
    '
    NV Cache not present.
    > Tempo de Execução 00:00:00.00
    > Disk Sequential 64.0 Read 230.25 MB/s 7.4
    > Disk Random 16.0 Read 201.06 MB/s 7.8
    > Responsiveness: Average IO Rate 1.13 ms/IO 7.9
    > Responsiveness: Grouped IOs 8.94 units 7.3
    > Responsiveness: Long IOs 2.94 units 7.9
    > Responsiveness: Overall 26.31 units 7.6
    > Responsiveness: PenaltyFactor 0.0
    > Disk Sequential 64.0 Write 257.81 MB/s 7.5
    > Tempo Médio de Leitura em Gravações Sequenciais1.179 ms 7.5
    > Latência: 95 percentil 2.434 ms 7.4
    > Latência: máxima 27.019 ms 7.9
    > Tempo Médio de Leitura em Gravações Aleatórias0.272 ms 7.9
    > Tempo de Execução Total 00:01:04.43
     
  4. Shock

    Shock Guest

    What is the firmware on your C300? Crucial released version 0007 yesterday and it should fix many issues with the drive.

    Here is mine on firmware 0002 which is what yours may be. 0006 is about 20MB/s faster sequential. This is SATA 6gb/s however.

    [​IMG]

    If you are on a fresh installation, maybe there is an issue with your board's sata controller or the drive is defective and I would consider returning/exchanging it.
     
  5. ehume

    ehume Guest

    I'm waiting to install 0007 when I can get some time. I plan to do another secure erase while I'm at it. And I'll try the SATA III connection. But if it doesn't work, then indeed I may need an rma.
     
  6. Johnny Fourpointo

    Johnny Fourpointo New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    USA, Earth
    Hello, Did you ever resolve this issue? Was it a bad cable or did yiou ultimately RMA the device?
     

Share This Page