Something is Right with My SSD

Discussion in 'SSD Benchmark Locker' started by SamiHAlTer, Jan 21, 2015.

  1. SamiHAlTer

    SamiHAlTer New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hello!

    I have a Samsung 840 Evo 500 GB SSD. Usually I get Scores of around 200-500 MBps for both read and write tests. I used Samsung Magician to run the tests. I was checking some SSDs on userbenchmark.com, and thought I might as well download their benchmarking software mainly to compare my SSD to the scores they have on their website.

    This is the SSD result for the first benchmark test:
    Screenshot_2015_01_21_20_43_572.jpg

    And for further evidence, here's the link to the test:
    http://www.userbenchmark.com/UserRun/142583


    I thought the software glitched somehow, so I figured I should run the test again:
    Screenshot_2015_01_21_20_50_542.jpg

    I closed every other running software to improve my CPU and graphic cards score, but apparently it even improved the SSD's score. Here is the link for the test:
    http://www.userbenchmark.com/UserRun/142586

    Then, I thought the software itself is bogus, and to confirm that I ran the test on Samsung Magician which used to give me less than 500 MBps on both read and write speeds. To my surprise, even Samsung Magician showed similar results:
    Screenshot_2015_01_21_20_54_57.jpg

    To make sure I'm not going crazy, I looked at the history of Samsung Magician, and I was right. something did change with the SSD's benchmark results:
    Screenshot_2015_01_21_20_56_17.png

    I even restarted my PC, and re-ran Samsung's test. Again, similar results:
    Screenshot_2015_01_21_21_09_29.jpg

    ___________________________________________________________________________

    Now, my question is, can anyone explain why I am getting these results? Is there a better way/ software (free, please) that I can use to get accurate results?
     
  2. The SSD Guy

    The SSD Guy Administrator Staff Member

    Messages:
    852
    Likes Received:
    22
    Trophy Points:
    18
    Can I ask you to post typical benchmarks like AS SSD, Crystal Diskmark or Anvil? Thanks ahead...
     
  3. SamiHAlTer

    SamiHAlTer New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Other Benchmark Softwares

    Here's the AS-SSD Benchmark results:
    Screenshot_2015_01_21_22_21_44.png

    And Atto-Benchmark32:
    Screenshot_2015_01_21_22_29_07.jpg


    Both are showing similar results.
     
  4. SamiHAlTer

    SamiHAlTer New Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Found the Cuplrit

    Apparently, the reason for the bogus results is Samsung's RAPID Mode. It is usually Called Ram Cached drive, as seen in the first picture in the Userbenchmark image I posted at the beginning of the thread. I didn't figure this by myself, rather it was someone on another forum where I posted the same thread.

    Here's AS-SSD benchmark results after I disabled RAPID Mode:
    as_ssd_bench_Samsung_SSD_840_1_22_2015_2_03_28.png

    And here's Userbenchmark results. Just skip to the Drive section:
    http://www.userbenchmark.com/UserRun/143178
     
  5. Zayn

    Zayn New Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    India
    Samsung's rapid mode is a **** head. As-SSD results are intentionally modified by it.

    Regards,
    Zayn
    VMate 9Apps Lucky Patcher
     
    Last edited: Aug 12, 2018
  6. Chinmoy Pratim Borah

    Chinmoy Pratim Borah New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Location:
    India

Share This Page